EMPortal.info Forum Index The Gateway to Electronic Music
Navigation  •   Portal  •   Forum  •   Profile  •   Search  •   SmartFeed  •   Register  •   Log in to check your private messages  •  Log in

 Funny error report

Post new topicReply to topic
Author Message
dronescape
musical thief & thoroughly bad guy




Age: 45
Joined: 05 Feb 2007
Posts: 4235
Location: Bobbejaanland, hèt lekkerste land!


blank.gif

PostPosted: Sat Jan 21, 2017 6:31 pm    Funny error report Reply with quoteBack to top

Hi all,

I've had some funny (not in the hah-hah kind of way) error reports several times when submitting comments:

Failed sending email :: PHP ::

DEBUG MODE

Line : 239
File : emailer.php

Any idea as to what that might be? The comment shows up without problems.

Stephen

_________________
"The things you own end up owning you." (Tyler Durden -- Fight Club)

HiddenView user's profileSend private messageVisit poster's website    
Alvaro
One of the Coolest Member





Joined: 18 Mar 2008
Posts: 2585
Location: Sevilla


spain.gif

PostPosted: Sat Jan 21, 2017 7:53 pm    (No subject) Reply with quoteBack to top

The same happen to me. At the end, the message I was trying to post appeared four times in a row
_________________
"I intend to live forever, or die trying”
(Groucho Marx)

OfflineView user's profileSend private message    
VCO1
One of the Coolest Member





Joined: 03 Feb 2007
Posts: 2049


netherlands.gif

PostPosted: Sat Jan 21, 2017 9:44 pm    (No subject) Reply with quoteBack to top

Thanks for reporting.

I had the same error on Friday. Not sure what's causing this all of a sudden. As far as I know nothing has changed recently.

We really need to get rid of this ancient and pretty bad forum software. Will see if I can finally make some time in the next week(s).

OfflineView user's profileSend private messageVisit poster's website    
VCO1
One of the Coolest Member





Joined: 03 Feb 2007
Posts: 2049


netherlands.gif

PostPosted: Mon Jan 23, 2017 10:26 pm    (No subject) Reply with quoteBack to top

It seems to be fixed (for now).
OfflineView user's profileSend private messageVisit poster's website    
Jon
One of the Coolest Member




Age: 42
Joined: 03 Feb 2007
Posts: 1929
Location: Kristiansand, Norway


norway.gif

PostPosted: Mon Jan 23, 2017 11:31 pm    (No subject) Reply with quoteBack to top

I just got the same error when I sent a message in the inbox.
_________________
There's no such thing in the world as the right decision.

OfflineView user's profileSend private messageSend e-mailVisit poster's website    
VCO1
One of the Coolest Member





Joined: 03 Feb 2007
Posts: 2049


netherlands.gif

PostPosted: Tue Jan 24, 2017 9:32 am    (No subject) Reply with quoteBack to top

Thanks for reporting Jon. It's a different error, but an error nonetheless. Will look into it asap.

And I finally started with the migration to a more modern platform. That won't be ready overnight though...

Edit: it seems to be fixed (again Wink)...

OfflineView user's profileSend private messageVisit poster's website    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



Show permissions


© 2007-2016 EMPortal.info
Original logo design by Kimmo Heikkilä

CrackerTracker © 2004 - 2017 CBACK.de
Powered by Orion based on phpBB © 2001, 2002 phpBB Group
FI Theme Converted by U.K. Forumimages
All times are GMT + 2 Hours