EMPortal.info Forum Index The Gateway to Electronic Music
Navigation  •   Portal  •   Forum  •   Profile  •   Search  •   SmartFeed  •   Register  •   Log in to check your private messages  •  Log in

 Hello, I'm new here, I hope someone can help me??

Post new topicReply to topic
Author Message
Jana Oracle
New Member





Joined: 28 Apr 2016
Posts: 7


uk.gif

PostPosted: Fri Apr 29, 2016 5:54 pm    Hello, I'm new here, I hope someone can help me?? Reply with quoteBack to top

Hello,

Having only signed up yesterday, I am still trying to work things out, I see some people have a 'signature' under their posts.

I'm wondering where I can set up a signature for myself??

Could anyone point my in the right direction, much obliged!! Smile

OfflineView user's profileSend private messageSend e-mailVisit poster's website    
Starwalker
One of the Coolest Member




Age: 53
Joined: 17 May 2007
Posts: 2102


usa.gif

PostPosted: Fri Apr 29, 2016 7:40 pm    (No subject) Reply with quoteBack to top

Go to profile at the top
HiddenView user's profileSend private messageSend e-mail    
Betsythehorse
Member




Age: 64
Joined: 18 Oct 2011
Posts: 38


uk.gif

PostPosted: Thu Jul 21, 2016 4:30 pm    (No subject) Reply with quoteBack to top

Profile is not working ?
Today (July 21st), so far, that is...

_________________
I blame the other two for everything...
www.tylascyndrome.moonfruit.com

OfflineView user's profileSend private message    
qwave
Waldorfian





Joined: 03 Feb 2007
Posts: 577


germany.gif

PostPosted: Thu Jul 21, 2016 5:39 pm    (No subject) Reply with quoteBack to top

Yes, the Profile (see top of each page) is not loading. A problem with the forum code?
_________________
Till

"Das Plagiat ist vielleicht die aufrichtigste Form der Verehrung." Alfred Polgar (†1955)

OfflineView user's profileSend private message    
Betsythehorse
Member




Age: 64
Joined: 18 Oct 2011
Posts: 38


uk.gif

PostPosted: Thu Jul 21, 2016 9:07 pm    (No subject) Reply with quoteBack to top

Ahhhh... it's an on-going problem. See...

http://www.emportal.info/viewtopic.php?t=10155

I did not realise.

_________________
I blame the other two for everything...
www.tylascyndrome.moonfruit.com

OfflineView user's profileSend private message    
VCO1
One of the Coolest Member





Joined: 03 Feb 2007
Posts: 2035


netherlands.gif

PostPosted: Sun Jul 24, 2016 2:32 pm    (No subject) Reply with quoteBack to top

« qwave » wrote:
Yes, the Profile (see top of each page) is not loading. A problem with the forum code?

Yep. And one that I won't/can't fix. Need to work on an upgrade of the forum. In the meantime you can mail me the changes you want to be made in your profile and I'll try to make them for you.

OfflineView user's profileSend private messageVisit poster's website    
Betsythehorse
Member




Age: 64
Joined: 18 Oct 2011
Posts: 38


uk.gif

PostPosted: Mon Jul 25, 2016 10:22 am    (No subject) Reply with quoteBack to top

Hi VC01, I did not know that EMPortal was struggling to survive (?).

My profile is okay, I wondered about the new member... Jana Oracle.

Regards
A

_________________
I blame the other two for everything...
www.tylascyndrome.moonfruit.com

OfflineView user's profileSend private message    
VCO1
One of the Coolest Member





Joined: 03 Feb 2007
Posts: 2035


netherlands.gif

PostPosted: Mon Jul 25, 2016 2:12 pm    (No subject) Reply with quoteBack to top

I wouldn't call it "struggling to survive", but the software is in dire need of an upgrade. Something more up to date preferably. But at least something that's fully working (again). Wink For those of you who are interested: the current problems arose when our host upgraded their PHP installation. Unfortunately we're on shared hosting, so there's no way to revert that. Besides, it won't hurt to have the forum on a more modern platform anyway.

It's on my to do list (for a loooong time), like a million other things... Oh, and the software upgrade isn't the issue. Getting the (historic) data over to a new platform (conversion) is.

OfflineView user's profileSend private messageVisit poster's website    
Jana Oracle
New Member





Joined: 28 Apr 2016
Posts: 7


uk.gif

PostPosted: Thu Dec 08, 2016 6:36 pm    (No subject) Reply with quoteBack to top

Thanks all, At least i know i'm not the only one who has had problems, haha!!

My 'profile' option at the top still isn't working, but i'm not too fussed anymore.

I'm still here, that's the main thing! Smile

OfflineView user's profileSend private messageSend e-mailVisit poster's website    
VCO1
One of the Coolest Member





Joined: 03 Feb 2007
Posts: 2035


netherlands.gif

PostPosted: Fri Dec 09, 2016 8:47 am    (No subject) Reply with quoteBack to top

You can access your profile by following these steps:

- make sure your not logged in
- click on "Profile" at the top of the page
- you will be asked to log in... log in and you can update your profile. Smile

OfflineView user's profileSend private messageVisit poster's website    
FM R IZ
New Member




Age: 47
Joined: 17 Apr 2017
Posts: 2


usa.gif

PostPosted: Mon Apr 10, 2017 3:45 am    (No subject) Reply with quoteBack to top

Until profile is not working. Anyway, hi to all !



---------------------------------------------------------------------
http://slatterresidential.com.au/services/architectural-design/

OfflineView user's profileSend private message    
sturg3ss
New Member




Age: 45
Joined: 04 May 2017
Posts: 2


netherlands.gif

PostPosted: Mon Apr 10, 2017 4:03 pm    (No subject) Reply with quoteBack to top

Thanks for posting the steps!


-----------------------------------
http://theblindsgallery.com.au/

OfflineView user's profileSend private message    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



Show permissions


© 2007-2016 EMPortal.info
Original logo design by Kimmo Heikkilä

CrackerTracker © 2004 - 2017 CBACK.de
Powered by Orion based on phpBB © 2001, 2002 phpBB Group
FI Theme Converted by U.K. Forumimages
All times are GMT + 2 Hours