EMPortal.info Forum Index The Gateway to Electronic Music
Navigation  •   Portal  •   Forum  •   Profile  •   Search  •   SmartFeed  •   Register  •   Log in to check your private messages  •  Log in

 error message, if not logged in

Post new topicReply to topic
Author Message
VCO1
One of the Coolest Member





Joined: 03 Feb 2007
Posts: 2374


netherlands.gif

PostPosted: Thu Aug 26, 2021 11:20 am    (No subject) Reply with quoteBack to top

« Harri » wrote:
My IP provider is Deutsche Telekom as well. No VPN.

Deutsche Telekom supports IPv6 in general, AFAICT. emportal.info has an IPv6 address as well. If the forum software stores the IP address in the database, but does not support IPv6, then this might be a problem. I would guess just 4 bytes of the IPv6 address are saved in the database (instead of all 16 bytes), which might look weird. They all look the same, because 12 bytes are cut off.

An easy workaround would be to withdraw the IPv6 address for emportal.info from DNS. The forum would be accessible just by IPv4.

But this is just a very wild guess.

Thanks.

For your information, when it goes wrong, we get an x.x.0.0 ip-address. And although these are valid, somehow the software seems to be unable to handle these.

There are no easy workarounds unfortunately. As we have very little to no control over things like dns.

OfflineView user's profileSend private messageVisit poster's website    
VCO1
One of the Coolest Member





Joined: 03 Feb 2007
Posts: 2374


netherlands.gif

PostPosted: Thu Aug 26, 2021 11:22 am    (No subject) Reply with quoteBack to top

Thanks for all the info.

I'm sorry to say that I won't fix this issue. Nor any other issues with EMPortal. The software on which this forum runs is ancient. And unsupported for many years. It takes more – much more – than just band-aid to fix all the bugs. Like moving to new software altogether.

Apart from the fact that I'm no longer functioning as an admin for this site, it's also something I'm not willing nor able to invest time in.

From here on I'll leave it up the the owner of this place. If you want EMPortal to continue, be nice to him.

OfflineView user's profileSend private messageVisit poster's website    
BruecknerAmbient
One of the Coolest Member




Age: 52
Joined: 11 May 2011
Posts: 5815
Location: Mainz


germany.gif

PostPosted: Thu Aug 26, 2021 6:20 pm    (No subject) Reply with quoteBack to top

« VCO1 » wrote:
Thanks for all the info.

I'm sorry to say that I won't fix this issue. Nor any other issues with EMPortal.


Well, many thanks to look into this matter at all without having too! Smile

« VCO1 » wrote:
The software on which this forum runs is ancient. And unsupported for many years. It takes more – much more – than just band-aid to fix all the bugs. Like moving to new software altogether.


I see. Well, doesn't that go well together with the "retro" nature of most of the music discussed and appreciated here...?

« VCO1 » wrote:
Apart from the fact that I'm no longer functioning as an admin for this site, it's also something I'm not willing nor able to invest time in.


That's OK - no problem...

« VCO1 » wrote:
From here on I'll leave it up the the owner of this place. If you want EMPortal to continue, be nice to him.


As far as I can remember, I've always been nice to him (and almost everyone else, I hope...).

Wink

.

_________________
M I C H A E L B R C K N E R
http://michaelbrueckner.bandcamp.com

OfflineView user's profileSend private messageVisit poster's website    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



Show permissions


© 2007-2019 EMPortal.info
Original logo design by Kimmo Heikkilä

CrackerTracker © 2004 - 2022 CBACK.de
Powered by Orion based on phpBB © 2001, 2002 phpBB Group
FI Theme Converted by U.K. Forumimages
All times are GMT + 2 Hours